Welcome to College Confidential!

The leading college-bound community on the web

Sign Up For Free

Join for FREE, and start talking with other members, weighing in on community discussions, and more.

Also, by registering and logging in you'll see fewer ads and pesky welcome messages (like this one!)

As a CC member, you can:

  • Reply to threads, and start your own.
  • Post reviews of your campus visits.
  • Find hundreds of pages of informative articles.
  • Search from over 3 million scholarships.
Please take a moment to read our updated TOS, Privacy Policy, and Forum Rules.

"PDF generation in progress. Please be patient." How patient?

prsguitarprsguitar Registered User Posts: 201 Junior Member
edited October 2013 in Common Application
Am I the only one who cannot see the preview PDF needed to finish off and submit an application?
Post edited by prsguitar on

Replies to: "PDF generation in progress. Please be patient." How patient?

  • bigdadreedbigdadreed Registered User Posts: 66 Junior Member
    Sometimes I have had it occur quickly & sometimes the wheel just keeps spinning...

    Make sure you have the green checkmarks on the items above the Preview line or it won't load.
  • billcshobillcsho Registered User Posts: 16,767 Senior Member
    Also try different browser. I have it stuck in Firefox for over 5 minutes with no progress but it took only 2 minutes in IE a few minutes later. Last week, it took less than 30 second in all browsers. The best bet would be trying it at a different time. Depending on your time zone, it may work better early in the morning or later at night. If your post is right after your attempt at CommonApp, it is the peak hour all over the country.
  • yongqi90301545yongqi90301545 Registered User Posts: 15 New Member
    Chrome works best for me.
  • bearcat96bearcat96 Registered User Posts: 17 New Member
    I was stuck in Chrome for about 30 minutes before it finally timed out.
  • esssseesssse Registered User Posts: 33 Junior Member
    I've been trying different browsers for almost six hours now. Nothing.
  • Animati0nAnimati0n Registered User Posts: 108 Junior Member
    I've been trying Chrome, IE, and Firefox off and on all day (when I could log in at all), but can't see any previews. Yesterday I was able to see previews in IE only, but was not able to actually submit anything from IE.
  • esssseesssse Registered User Posts: 33 Junior Member
    I was finally able to get this done. Wow, only took seven hours. I had the best results with Chrome, but keep in mind you'll have to zoom out and back in after the PDF comes up as a blank white sheet before you will be able to see the PDF.
  • saif235saif235 Registered User Posts: 973 Member
    What worked for me was what @billcsho suggested. I first tried disabling pop ups, clearing my cache, switching browsers, restarted computers, and even changed which computer I was using. Nothing helped. Then, when I tried at some odd time (like 10 PST) the print preview function worked without a hitch. I can't definitively say what is up, but if i were to guess I would say that the servers are getting overcrowded or something. If you try to submit at odd times (when the east coast kids are asleep), you might have better luck.
  • Animati0nAnimati0n Registered User Posts: 108 Junior Member
    I ended up having the same experience as saif235, after 10pm pacific the preview started to load fine, probably because east coast users had dropped off. However, I still wasn't able to get past the payment portion and actually submit, and this morning it is back to not loading the previews. :/

    Anyone having luck today?
  • dansmoaustindansmoaustin Registered User Posts: 124 Junior Member
    I was stuck in PDF quagmire using Firefox but then I turned off pop up blocker. It worked perfectly after that....at 8:30 am central time. Still waiting on the email verification for the main app but I got one for writing supplement and for the payment. Not sure why since the common app submission happens first.
  • Chris46Chris46 Registered User Posts: 36 Junior Member
    same thing here – restart, turnoff pop-up temporarily, and try two different Browsers
This discussion has been closed.