Duplicates

Agree dual posts that I tried to edit or delete and it didn’t work!!!

Same here!

A few questions:

  • Was it a duplicate reply (post), or a duplicate thread?
  • Did you notice the duplicate after you hit the Reply button and it posted?
  • When you deleted the duplicate, did it delete both copies?
  • Did anyone try refreshing to see if that removed the duplicate?
  • Did any duplicates resolve on their own?
  1. Duplicate reply.
  2. Yes.
  3. Yes.
  4. Yes and it didn’t.
  5. Unknown, because when I deleted one they both were deleted.

Very helpful - thanks! One more question - has it happened repeatedly since the first time today?

It’s only happened once so far.

I had it happen 2-3 times but each occurrence was in the same thread. I did not have to delete anything but I navigated away from CC with the thread open and when I came back, it had fixed itself. Each time the “first” post was on a shaded background and was harder to see but the “second” one looked like normal.

I can see my post twice immediately after hitting reply. But when I refresh the page the thread is on, my post is only there once, like it should be. This is on the iPhone, no issue on computer.

Ok…

  • Was it a duplicate reply (post), or a duplicate thread?

Duplicate reply. And duplicate threads were listed in my bookmarks.

  • Did you notice the duplicate after you hit the Reply button and it posted?

Yes. I saw one reply in light grey and one in regular font color. But then BOTH appeared on the thread.

  • When you deleted the duplicate, did it delete both copies?

For me, no. I deleted one and the other stayed.

  • Did anyone try refreshing to see if that removed the duplicate?

Yes…didn’t do a thing.

  • Did any duplicates resolve on their own?

No.

Re: today…I’ll let you know after I have my morning coffee🤷🏻‍♀️

It just happened to me with a PM…but oddly, my screen shot only shows the regular font post. The light grey one…not there!

I noticed identical posts by the same user today. I should’ve deleted one to see what would happen. I’ll try to find it.

I also think.

Here is a post about it on another thread. Not my shadowed post first and my regular one. This happens, and then the shadowed one goes away.

Above, @MYOS1634 noted that his post posted twice. Sorry I didn’t capture that.

Why is this suddenly happening?

Here is another screen shot. @CCAdminMike you can see my grey response which has yet to turn black.

ETA…finally turned black.

Anyone else experiencing this…I wrote a response and it posts, but it takes quite a bit of time for posts above to show. Like I need to refresh. Is this a new thing too @CCAdminMike

I just made a comment on this thread and it double posted:

@CCAdminMike

Edit: It’s gone now.

I’ll ask the team to check this out this week. Let’s wait until the advertising change on Monday to see if that improves the issue, then we can at least rule out the old ad library from causing this.

@CCAdminMike so far…no duplicates and no grey font shadow duplicates either today.

1 Like

Whew! I’m hoping that our change in ad partners today contributed to that.

In general, if you post and it shows up gray, it just means its saving to the system. If it hangs around like a ghost and you see your regular post along with it, feel free to ignore. The ghost will go away after the system confirms that it has been saved.