Not receiving emails for suscribes?

Yeah I really like to follow up on every comment and stuff, etc. So I pretty much subscribe to every thread. But recently, I’ve noticed that I’m not receiving my emails? It’s sporatic, sometimes I do, and some threads I don’t anymore (even after I manually check them up and find out that they’ve been updating).

Anyone know why? It’s not spam or something, I still get some emails, but not all of them

Thank you Honorlions for the post. We made a recent change to our email delivery system in order to better serve the community by ensuring faster and more reliably delivery of email from talk.collegeconfidential.com. These changes just took effect this morning so you should see improvements immediately. Please let us know if you continue to experience any problems.

Also, if you would post the domain of your email provider that will help us track down any issues related to a specific email provider.

I’m also not getting reliable email updates; just a few arrive. It’s happened yesterday and today.

E.g., I didn’t an update for this:

<a href=“http://talk.collegeconfidential.com/financial-aid-scholarships/930676-private-college-good-aid.html[/url]”>http://talk.collegeconfidential.com/financial-aid-scholarships/930676-private-college-good-aid.html</a>

Yeah it’s been working now, thanks dkblinux98.

Though I have still have to manually find any important threads for responses!

I’m also getting some (new? in response to my new posts?) emails. I’ve also had to search for updates to some older posts of mine.

But I’ve noticed twice in a row in the past 10 minutes that my new posts are no longer causing the current page to be updated; I don’t see my new post without manually causing the page to be reloaded.

Thanks for the feedback. I’m glad to hear email is working better. I would expect it to continue to improve as service providers get used to our new email delivery location.

The other issue you mention where you need to refresh, I don’t have any explanation. Please let me know if this persists. We did have a momentary issue with the site yesterday but that was the 20th. I don’t see anything on the servers that would indicate a problem during the time you mentioned. Feel free to post again or PM me if you see this happening again.

Please let me know if this persists.

It didn’t happen with my latest post. :slight_smile:

I just had another refresh failure with

<a href=“http://talk.collegeconfidential.com/act-preparation/929961-has-anyone-gotten-terrible-score-their-sat-but-fabulous-act.html?highlight=difference#post1064937843[/url]”>http://talk.collegeconfidential.com/act-preparation/929961-has-anyone-gotten-terrible-score-their-sat-but-fabulous-act.html?highlight=difference#post1064937843</a>

I had to manually refresh to see it.

EDIT: And also when posting this one!

I’m still not getting automatic refreshes when I post. MacOS X 10.5.8, Safari 4.0.5.

We had some very serious trouble with hardware which resulted in some data issues. Let me know if you are still seeing this. If so, I believe we’ll need to get our developers involved.

In the meantime the problem went away again. :slight_smile: