reversed postings?

Every thread I look at today seems to have the original post as #2 and the first response as #1. Anyone else seeing this?

OK…nevrmind. Seems to be a clock issue as the times on the posts appear to be incorrect.

Good afternoon…the clock issue has apparently been fixed as of the 29th, but please let us know if you see any other oddities. Thanks, and sorry for the inconveniences!

I am still seeing a lot of posts that are out of order because they have the wrong time stamp on them in the forums.

The email headers clearly show that at one point the time stamp gets changed:

Received: from talk.collegeconfidential.com (10.24.133.221)
by mailer01.sjc02.hobsonsmail.com id hde6oi19gt4v
for <xxxxxx@>; **Tue, 2 Oct 2012 17:57:44 -0700<a href=“envelope-from%20%3Cadmin@collegeconfidential.com”>/b</a>
Received: from localhost (localhost.localdomain [127.0.0.1])
by talk.collegeconfidential.com (8.13.8/8.13.8) with ESMTP id q9211Ge0003878
for <xxxxxx@
>; Mon, 1 Oct 2012 21:01:16 -0400
Date: Tue, 02 Oct 2012 01:01:16 +0000</xxxxxx@></xxxxxx@>

I can send you or post the complete headers if it would help.

Good afternoon…as a follow-up, the timestamp issue that caused the scrambling of posts was apparently remedied, but has struck again. Once the timestamp error has been fixed any posts impacted will unfortunately remain so…as we don’t have any way to go back into the db to correct the original post dates.

notrichenough…if you can PM me the complete headers I can forward them onto the tech folks who are investigating this. Thanks…and sorry for the continued inconvenience!

Lenitus, I sent you two examples. Thanks!

Thanks…I got them and had already shared the first with our tech team. From what I understand the clock on one or more servers is out of sync. There is a job set up to monitor the server clocks, but that may need to be run more often or modified in some way.

Thanks again…and sorry for the continued inconvenience.

The problem seems to be back… see this post:

<a href=“http://talk.collegeconfidential.com/parent-cafe/1402355-home-buying-inpsections.html#post14943343[/url]”>http://talk.collegeconfidential.com/parent-cafe/1402355-home-buying-inpsections.html#post14943343</a>

I posted this at about 4:30, not at 2:56 as the post says. Also the post immediately above mine also has the wrong time.

MODERATOR’S NOTE

The tech guys are working on the problem - it’s really annoying to them and us! It’s still occurring today. If I hear anything, I’ll post an update.