So, what do you think of the new board?

TERRIBLY sluggish and delayed in loading today. Clicks are unresponsive. I keep getting the Google Chrome “wait or kill the unresponsive page” message. All other websites working fine on my desktop on a strong network system. Almost unusable to me (took me probably 5-6 minutes to get this reply box to load and get this posted - I hope!)

I’ve been waiting to comment on the performance, hoping it would get better. Before the holidays, I had little to no performance issues on my laptop or mobile. After a few weeks spending little time on CC, I return and it is almost unusable on either platform. I’m experiencing the same problems several others have noted: unresponsiveness, page jumping around, “wait or kill”, or simply locking up completely. I never experienced these severe issues even at site launch when many others were. I’ve tried rebooting, refreshing the site, etc. @CCadmin_Sorin @CCadminMike @CCadmin_Jon Help! :pray:

Surface Pro Windows 10 Chrome & iPhone Safari or Chrome

Everytime I log on, it says my user name and password are invalid. But when I click on forums (or any other option), I come up as signed in. This is every. single. time. It does not matter whether I am on a PC or a mobile device.

Does this happen to anyone else? It isn’t major, b/c I figured out that I AM signed in and I CAN continue on as usual…but, it is a bug I thought would have been fixed by now.

The jumpiness is too much. The sluggishness and blank space isn’t totally fixed either. I may have to take a break until things return to normal.

2 Likes

I still find it amazing that I’m getting no issues whatsoever for at least the past week. It seems if it works for one, it should work for everyone. I wonder why it doesn’t? I’m still on my laptop (Chrome) hot spotting my phone with either Google Fi or Verizon (H’s phone) as I see fit.

I had problems back in the beginning and as I related about a week ago with what was probably ads loading, but nothing since (or between those two times).

I guess I’m glad I’m not in Tech Support as I couldn’t even begin to be able to guess what the differences are. If anything, I would expect to have them with hotspotting vs Wifi due to differences in speed.

1 Like

It just took me over five minutes to add that thinking emoji and this comment. :sob:

Did this start today? I’ll check with the team and see if there’s anything that changed lately.

Definitely not a problem for me to quote, add an emoji :sunglasses: and reply in seconds. I wish it were the same for you (and everyone).

1 Like

We’ve been doing some work on https://www.collegeconfidential.com/. It’s likely to change over the next month or so as we experiment with the design. You might find it helpful to go directly to https://talk.collegeconfidential.com instead.

I can confirm and it’s not the intended behavior. At the moment our priority is the forums themselves, so we might not get to this problem immediately. Thank you for letting us know, however.

1 Like

It has been this way since the end of last week but seems even worse today.

It took 5 minutes to reply, including getting the page unresponsive message and waiting for that.

image

1 Like

Last night, I tried to begin reading a long thread, over 500 posts. I soon realized that I would find the recent posts more interesting. I was never able to get to them to see them. I would scroll down and the screen would appear as blank and solid grey. Finally, I gave up.

Good to know. We’re looking into it now.

1 Like

Imo, the basic question is: what have you been working on that could result in these user problems?

Creekland, we’re experiencing different issues cuz we’re on various devices with different software. And we use differently.

I’ve had to reload a ton today and occasionally when I click on a thread, it takes me to an advertisement for Verve College which doesn’t show anywhere on the page.

Ya’ll need to do something about the ads.

It is bad this morning. Very slow and jumping around. I can’t STAND having to figure out where I was. I only go to the Latest thread, and when it gets glitchy it loses my place. I WISH there was a way to grey out or indicate what’s already been read. A lot of days I spend more time figuring that out than reading new threads. Also the blue numbers after the thread title are useless! I believe they are supposed to be #of responses in a thread since last opened, yet more often than not they are noted on threads I never went into (many are for prep schools which I never read). And they sometimes aren’t shown on threads which I have read. Frustrating!

Alright, folks experiencing issues, I have something for you to try:

  1. Go to your profile icon and choose Preferences–> Interface
  2. For Theme, change it to “Light”
  3. Click Save Changes
  4. Hard refresh your browser

Let us know if the experience is better. A few caveats about this mode:

  • This is a “safe or stripped-down mode” only available to registered users
  • The font will change.
  • Some links and other hamburger menu functionality may be missing or non-functional
  • This mode could go away (revert to the normal theme) at any time as we adjust things

Please only do this if you are experiencing issues. If you switch the theme and don’t have issues, you may start experiencing them!

The ultimate solution to this problem is for us to bring our entire advertising operations in-house (like we did in our migration away from our previous forum platform). We currently we depend on a 3rd-party to implement ads on the site, but bringing that in-house will allow us to better customize how/when/where we show ads. We plan to do this in the next month. Thanks for all your patience everyone and let me know if the “safe-mode” helps with anything.

2 Likes

I am doing the Happy Dance!! I just changed it over and I can now see what I’ve already read! It greys those threads out. Now I’ll wait and see if it makes the performance better.

1 Like

That’s the interface I was asking about a couple weeks ago! I was getting it randomly. I never got a response, and I can’t remember which thread it was in - there are several that deal with new board issues. I think it was in one of the Community Issues areas. I haven’t been having the problems others described (except the jump every time I open a thread, a few seconds after I’ve started reading.) I actually preferred that “light” theme, but I didn’t know how to reproduce it.

@CCadminMike I had mentioned that when I hit the little hamburger the Forum word had disappeared. That was how I got back to the main forum page until it disappeared. You said it was a glitch of some sort and would be fixed.

I still don’t get Forums when I hit the hamburger. I can get back to the main forum page by hitting the CC grad cap in the upper right hand corner. Is that the way it’s going to stay?