Problems with Calnet authentication after updating to iOS 5?

<p>is anyone else having this issue?</p>

<p>i cant check my email on my iPhone when Im on campus airbears anymore because every time I try to fill out the field forms to calnet authenticate, it clears them...</p>

<p>is this happening to anyone else??? what the hell?</p>

<p>i just found this:</p>

<p>Micronet</a> at UC Berkeley - [Micronet] iOS5 and AirBears update.</p>

<p>but according to this, people are at least able to get onto airbears before having to reauthenticates shortly....whereas in my case, it wont log me in (period)...</p>

<p>I have iOS 5 and have to fill in the forms each time. But otherwise, it works fine.</p>

<p>what? then what the **** is wrong with my iPhone???</p>

<p>grr...and i was JUST at the Apple store two days ago too...</p>

<p>any ideas for a cookie setting or something I should check? i seriously cant even log on once....</p>

<p>hmm... Try this: Go the the preference menu and click airbears. This way it takes you to the preference page for the airbears SSID. The turn off autologin. :)</p>

<p>sorry...where is this pref menu exactly under settings? i cant seem to find any autologin uncheck option</p>

<p>could u spell things out a little more? im a noob...lol</p>

<p>Steps:
1. go somewhere with airbears
2. click settings (the settings app looks like gears)
3. click wifi
4. click airbears
5. This should bring you to the specific settings for airbears (so keep clicking it if you don't get there)
6. turn off auto login</p>

<p>Hey, I have the exact same problem with my new iphone. Every time I try to log in it clears the CalNet Login form and nothing happens. It's extremely frustrating. Did you happen to find a solution to the problem?</p>

<p>Waiting4Solution</p>

<p>teeheehee.</p>

<p>hmm the problem ended up fixing itself for me shortly thereafter thankfully...what model is your iPhone? and are you on iOS 5?</p>

<p>model MC925LL and yeah, iOS 5. :(</p>

<p>4s huh? hmm i dunno honestly...try what starry said above...dunno what else to suggest</p>

<p>Have you tried the disable autojoin thing that I had above?</p>

<p>I also have the 4S and that fixed airbears for me. Good luck!</p>