CC suddenly not working correctly...anyone else?

I know there is a forum that is more appropriate for this question, but I can’t find it.

Is anyone having problems all of a sudden with accessing threads? When I click on any of my bookmarked threads that have new responses, rather than take me to the newest response, I get taken to the very bottom of the page and then need to scroll up to see the posts, without knowing where I have left off.

Also, when in a thread, there is no longer a menu at the top of the page, so I can’t access anything. I can’t get to the top. I’m on an ipad so I tried the ipad shortcut of clicking on the top left corner of screen, and briefly flashed the menu which so I was able to click on Forums to get here to start a new thread.

Is anyone else having this problem? @CCAdminMike Feel free to move this to the correct forum, but please tag me or I’ll never find the thread.

2 Likes

Yep, feels different this morning. The Menu bar scrolling away is especially annoying.

1 Like

You are correct about bookmarked threads taking you to the bottom of the page instead of where you left off - I see that now too.

I have been having trouble with the “reply” button when I want to reply specifically off someone’s post. I click and it does nothing, so I’ve just been using the regular blue boxed reply button.

Thanks for the report - checking it out.

UPDATE: was able to reproduce the behavior. We are investigating now.

Fortunately I managed to bookmark this thread so I could find it. I could see on my profile that someone had tagged me, but when I tried clicking on my profile (which only briefly flashes on my screen so it’s like whack a mole trying to access it), nothing happens.

The only way I can access anything right now is to scroll to very bottom of whatever thread I’m in, to see the list of threads I follow that have unread posts. I can’t access the menu, can’t get to the forums page, my profile, etc.

I’m on an ipad which is the only device I use for accessing CC.

It’s been super slow for me this morning. Site wouldn’t load at all on my phone.

I also had the problem this morning with threads that showed unread messages sending me to the very bottom of the thread page, rather than the first unread message…but, that seems to be fixed now. Thanks @CCAdminMike!

We rolled out a fix - please refresh and let me know if you continue to have issues!

Also, moving this thread to Community and Forum Issues…

2 Likes

The fix is working for me… I was wondering what was going on, but hadn’t found this thread. Glad it’s fixed - thanks!

Thank you @CCAdminMike. I was offline yesterday so wasn’t sure if something had happened but it is back to normal for me now.

No performance issues, but I’ve been seeing these two boxes all over the place for the last few days.

I see those boxes as well…what are they for?

Does anyone experience the floating title bar? It seems to come and go but I actually love it because as I scroll down the latest threads it stays with me and I don’t have to go back up to the top to use the menu.

This may be the wrong place to post, but after upgrading to iOS 14.6, the CC app on my iphone no longer works.

Is this a temporary issue?

Yes…I had the floating bar all of yesterday, it’s gone now.

1 Like

The CC Ap is not supported and hasn’t been for quite a long time. But, the CC folks say this will be updated or changed or something.

I see the floating boxes too.

Mine was working until the iOS 14.6 update

Yes…I had it too, but I stopped using the AP because it wasn’t compatible especially after the new update. I got a new iPhone and the AP is not functional at all.

But really…that AP has not been supported or available in the AP store for many years. @CCAdminMike @skieurope right?

It has been neither available nor supported for as long as I have been on this site.

1 Like